summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pdf.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 4c11111323..c9cce98e7f 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -18,6 +18,7 @@
;;; Copyright © 2019 Ben Sturmfels <[email protected]>
;;; Copyright © 2019,2020 Hartmut Goebel <[email protected]>
;;; Copyright © 2020 Nicolas Goaziou <[email protected]>
+;;; Copyright © 2020 Michael Rohleder <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -580,7 +581,7 @@ by using the poppler rendering engine.")
(define-public zathura
(package
(name "zathura")
- (version "0.4.5")
+ (version "0.4.7")
(source (origin
(method url-fetch)
(uri
@@ -588,7 +589,7 @@ by using the poppler rendering engine.")
version ".tar.xz"))
(sha256
(base32
- "0b3nrcvykkpv2vm99kijnic2gpfzva520bsjlihaxandzfm9ff8c"))))
+ "1rx1fk9s556fk59lmqgvhwrmv71ashh89bx9adjq46wq5gzdn4p0"))))
(native-inputs `(("pkg-config" ,pkg-config)
("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin")