summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <[email protected]>2021-04-20 00:19:43 +0200
committerTobias Geerinckx-Rice <[email protected]>2021-04-20 03:31:48 +0200
commit98d223fdf429a4fe807c5130bd4a31539cfedee4 (patch)
tree4ea08d323912d7954b56a2b6fb8e52e0eb49cb63 /gnu/packages/ssh.scm
parentdf4eaca403b7d39cfb14dfad03331a9abec2e7c5 (diff)
gnu: openssh: Update to 8.6p1.
* gnu/packages/ssh.scm (openssh): Update to 8.6p1.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index fae10d0e16..20db069e0f 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016, 2019 Leo Famulari <[email protected]>
;;; Copyright © 2016, 2021 Nicolas Goaziou <[email protected]>
;;; Copyright © 2016 Christopher Allan Webber <[email protected]>
-;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2017–2021 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2017 Stefan Reichör <[email protected]>
;;; Copyright © 2017 Ricardo Wurmus <[email protected]>
;;; Copyright © 2017 Nikita <[email protected]>
@@ -186,7 +186,7 @@ a server that supports the SSH-2 protocol.")
(define-public openssh
(package
(name "openssh")
- (version "8.5p1")
+ (version "8.6p1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://openbsd/OpenSSH/portable/"
@@ -194,7 +194,7 @@ a server that supports the SSH-2 protocol.")
(patches (search-patches "openssh-hurd.patch"))
(sha256
(base32
- "09gc8rv7728chxraab85dzkdikaw4aph1wlcwcc9kai9si0kybzm"))))
+ "1bnpivgk98h2f9afpp88jv6g9ps83vnpxd031n2jqxi12vdf9rn3"))))
(build-system gnu-build-system)
(native-inputs `(("groff" ,groff)
("pkg-config" ,pkg-config)))