summaryrefslogtreecommitdiff
path: root/gnu/packages/serialization.scm
diff options
context:
space:
mode:
authorJakub Kądziołka <[email protected]>2020-07-23 21:43:06 +0200
committerJakub Kądziołka <[email protected]>2020-07-23 21:43:06 +0200
commitd726b954baaeff876ce9728e00920fa45f529f9a (patch)
tree4b767b7586a1082dd2691bc33c3e45ace044e6e5 /gnu/packages/serialization.scm
parent9a74a7db8626bc139307d115f5cec2648f5273ad (diff)
parente165a2492d73d37c8b95d6970d453b9d88911ee6 (diff)
Merge branch 'master' into core-updates
Conflicts: gnu/packages/ruby.scm
Diffstat (limited to 'gnu/packages/serialization.scm')
-rw-r--r--gnu/packages/serialization.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/serialization.scm b/gnu/packages/serialization.scm
index be81715116..fc0102caf0 100644
--- a/gnu/packages/serialization.scm
+++ b/gnu/packages/serialization.scm
@@ -60,7 +60,7 @@
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/USCiLab/cereal.git")
+ (url "https://github.com/USCiLab/cereal")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -145,7 +145,7 @@ serialization.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/tarruda/libmpack.git")
+ (url "https://github.com/tarruda/libmpack")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -175,7 +175,7 @@ that implements both the msgpack and msgpack-rpc specifications.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/libmpack/libmpack-lua.git")
+ (url "https://github.com/libmpack/libmpack-lua")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -267,7 +267,7 @@ that implements both the msgpack and msgpack-rpc specifications.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/jbeder/yaml-cpp.git")
+ (url "https://github.com/jbeder/yaml-cpp")
(commit (string-append "yaml-cpp-" version))))
(file-name (git-file-name name version))
(sha256
@@ -321,7 +321,7 @@ it a convenient format to store user input files.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/open-source-parsers/jsoncpp.git")
+ (url "https://github.com/open-source-parsers/jsoncpp")
(commit version)))
(file-name (git-file-name name version))
(sha256