summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2022-10-16 00:10:07 +0200
committerMarius Bakke <[email protected]>2022-10-16 00:10:07 +0200
commitc567a82a6975e70c8207a4aeed55a72b5121213c (patch)
tree8a6dfe8a78726933e4a1581a2c6ba4a84d59411f /gnu/packages/python-crypto.scm
parent3a84b4ec4cec1d122cb454da9d4f6a747a51e49a (diff)
parent322917aeb8e672c21378fd371a5cff4a9f0c2520 (diff)
Merge branch 'staging'
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 34ef89be6a..7b7aac6201 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -503,13 +503,13 @@ for example, for recording or replaying web content.")
(define-public python-certifi
(package
(name "python-certifi")
- (version "2021.10.8")
+ (version "2022.6.15")
(source (origin
(method url-fetch)
(uri (pypi-uri "certifi" version))
(sha256
(base32
- "0wl8ln7acd797i1q7mmb430l6hqwhmk4bd37x8ycw02b3my4x23q"))))
+ "03c2l11lgljx0kz17cvdc4hlc3p1594ajdih9zq0a4dig285mj44"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ;no tests
(home-page "https://certifi.io/")