summaryrefslogtreecommitdiff
path: root/gnu/packages/image-processing.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2019-12-05 17:57:35 +0100
committerMarius Bakke <[email protected]>2019-12-05 17:57:35 +0100
commit9d5aa009062a49bd035ae33e37f6562526e7d38c (patch)
tree4ff2302863a5cf9f3cf604240ea793152156f532 /gnu/packages/image-processing.scm
parent60bd56c6d8368c23dcd97b26501771c82316fc8c (diff)
parent2c2fc24b899d3286774f60405888718d98211213 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/image-processing.scm')
-rw-r--r--gnu/packages/image-processing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/image-processing.scm b/gnu/packages/image-processing.scm
index 2579da3d6a..f5d67c8917 100644
--- a/gnu/packages/image-processing.scm
+++ b/gnu/packages/image-processing.scm
@@ -75,7 +75,7 @@
(define-public dcmtk
(package
(name "dcmtk")
- (version "3.6.4")
+ (version "3.6.5")
(source
(origin
(method url-fetch)
@@ -84,7 +84,7 @@
"dcmtk" (string-join (string-split version #\.) "")
"/dcmtk-" version ".tar.gz"))
(sha256
- (base32 "1h22z8g0kmvhg8lgkbikyzyphhvxvq6018a00yd6i4g0z9ag6gx9"))))
+ (base32 "1fdyz5wwjp4grys61mxb2ia9fi6i3ax6s43l16xnv291bxk7hld0"))))
(build-system cmake-build-system)
(inputs
`(;; Our ICU is too recent: “error: ‘UChar’ does not name a type“.
@@ -373,7 +373,7 @@ integrates with various databases on GUI toolkits such as Qt and Tk.")
(zero? (system (format #f "~a/bin/Xvfb ~a &" xorg-server disp)))))))))
(native-inputs
`(("pkg-config" ,pkg-config)
- ("xorg-server" ,xorg-server) ; For running the tests
+ ("xorg-server" ,xorg-server-for-tests) ; For running the tests
("opencv-extra"
,(origin
(method git-fetch)