summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2018-08-13 20:39:08 +0200
committerRicardo Wurmus <[email protected]>2018-08-13 20:39:32 +0200
commitb86c019efbc5c4ea35f3cd6d2f52985f40e49e6c (patch)
tree01c8ec8d4172c2834bef1e8859d6ca8b99338470 /gnu/packages/golang.scm
parent25bd72678ae4048b0b84ee82bc5f2644367e9715 (diff)
parent7b38f045c04fe69001ff5c2f04486cc51a69ae82 (diff)
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 445533b0c2..20b203aa6f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -552,31 +552,6 @@ jar struct to manage the cookies added to the cookie jar.")
(home-page "https://github.com/aki237/nscjar")
(license license:expat))))
-(define-public go-github-com-davidjpeacock-cli
- (let ((commit "8ba6f23b6e36d03666a14bd9421f5e3efcb59aca")
- (revision "0"))
- (package
- (name "go-github-com-davidjpeacock-cli")
- (version (git-version "1.19.1" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/davidjpeacock/cli.git")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "01s53ny3p0fdx64rnwcnmjj4xpc5adihnh6islsfq5z1ph2phhnj"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/davidjpeacock/cli"))
- (synopsis "Build command-line interfaces in Go")
- (description "@code{cli} is a package for building command line
-interfaces in Go. The goal is to enable developers to write fast and
-distributable command line applications in an expressive way.")
- (home-page "https://github.com/davidjpeacock/cli")
- (license license:expat))))
-
(define-public go-github.com-jessevdk-go-flags
(package
(name "go-github.com-jessevdk-go-flags")