summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2023-11-29 22:35:33 +0000
committerMaxim Cournoyer <[email protected]>2024-01-03 16:35:24 -0500
commitab7511ad0d29c74e464087e67081cc87836a9c09 (patch)
tree08925afab2130bba00514a6e5d59d3af8553d756 /gnu/packages/golang.scm
parentba8babd9e74ab5692cfccc32f7dbafe9506a5002 (diff)
gnu: go-github-com-hjson-hjson-go: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-hjson-hjson-go): Move from here... * gnu/packages/golang-web.scm: ...to here. * gnu/packages/networking.scm: Add (gnu packages golang-web) module. * gnu/packages/uucp.scm: As above. Change-Id: If1ba5e4d866ce74fa35ae9126c6ba4cd0b149dab
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 9fbe2d5b97..5505a6c071 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10228,30 +10228,6 @@ additions.")
(description "This package is a very simple wrapper around log/syslog")
(license license:expat)))
-(define-public go-github-com-hjson-hjson-go
- (package
- (name "go-github-com-hjson-hjson-go")
- (version "4.3.1")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/hjson/hjson-go")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "138vmbnrwzxf64cia27k407clrydvs2jx927dlv6ziydiqyvy7m3"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/hjson/hjson-go"))
- (home-page "https://hjson.org/")
- (synopsis "Human JSON implementation for Go")
- (description "Hjson is a syntax extension to JSON. It is intended to be
-used like a user interface for humans, to read and edit before passing the
-JSON data to the machine.")
- (license license:expat)))
-
(define-public go-golang-zx2c4-com-wireguard
(package
(name "go-golang-zx2c4-com-wireguard")