summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-crypto.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-12-14 13:33:00 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:41:57 +0000
commitb78952f5671e0fcced9f4354b30e6c50e053fe89 (patch)
treed02c0c8f9b076ad436270599c28f407477e8c281 /gnu/packages/golang-crypto.scm
parenteacb68d944c1c99ea5effb12df7f60497c3be32b (diff)
gnu: go-github-com-bwesterb-go-ristretto: Fix import path.
* gnu/packages/golang-crypto.scm (go-github-com-bwesterb-go-ristretto) [arguments]<import-path>: Set to match go.mod module path. <unpack-path>: Remove it. Change-Id: I4bc4a096ab5e0d75b727b8387f95f29d03b2d7d7
Diffstat (limited to 'gnu/packages/golang-crypto.scm')
-rw-r--r--gnu/packages/golang-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-crypto.scm b/gnu/packages/golang-crypto.scm
index 5f9a94247f..b54cf437a3 100644
--- a/gnu/packages/golang-crypto.scm
+++ b/gnu/packages/golang-crypto.scm
@@ -377,8 +377,8 @@ needing to use secp256k1 elliptic curve cryptography.")
(base32 "0h508v790wk6g8jq0gh18296xl87vmgc4fhwnac7mk6i5g3mz6v4"))))
(build-system go-build-system)
(arguments
- (list #:unpack-path "github.com/bwesterb/go-ristretto"
- #:import-path "github.com/bwesterb/go-ristretto/edwards25519"))
+ (list
+ #:import-path "github.com/bwesterb/go-ristretto"))
(home-page "https://github.com/bwesterb/go-ristretto")
(synopsis "Operations on the Ristretto prime-order group")
(description "This is a pure Go implementation of the group operations on