summaryrefslogtreecommitdiff
path: root/gnu/packages/dlang.scm
diff options
context:
space:
mode:
authorJakub Kądziołka <[email protected]>2020-07-23 21:43:06 +0200
committerJakub Kądziołka <[email protected]>2020-07-23 21:43:06 +0200
commitd726b954baaeff876ce9728e00920fa45f529f9a (patch)
tree4b767b7586a1082dd2691bc33c3e45ace044e6e5 /gnu/packages/dlang.scm
parent9a74a7db8626bc139307d115f5cec2648f5273ad (diff)
parente165a2492d73d37c8b95d6970d453b9d88911ee6 (diff)
Merge branch 'master' into core-updates
Conflicts: gnu/packages/ruby.scm
Diffstat (limited to 'gnu/packages/dlang.scm')
-rw-r--r--gnu/packages/dlang.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/dlang.scm b/gnu/packages/dlang.scm
index 5db012c680..6cdb2efd14 100644
--- a/gnu/packages/dlang.scm
+++ b/gnu/packages/dlang.scm
@@ -88,7 +88,7 @@ and freshness without requiring additional information from the user.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/ldc.git")
+ (url "https://github.com/ldc-developers/ldc")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -156,7 +156,7 @@ and freshness without requiring additional information from the user.")
,(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/phobos.git")
+ (url "https://github.com/ldc-developers/phobos")
(commit (string-append "ldc-v" version))))
(file-name (git-file-name "phobos" version))
(sha256
@@ -166,7 +166,7 @@ and freshness without requiring additional information from the user.")
,(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/druntime.git")
+ (url "https://github.com/ldc-developers/druntime")
(commit (string-append "ldc-v" version))))
(file-name (git-file-name "druntime" version))
(sha256
@@ -175,7 +175,7 @@ and freshness without requiring additional information from the user.")
,(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/dmd-testsuite.git")
+ (url "https://github.com/ldc-developers/dmd-testsuite")
(commit (string-append "ldc-v" version))))
(file-name (git-file-name "dmd-testsuite" version))
(sha256
@@ -206,7 +206,7 @@ bootstrapping more recent compilers written in D.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/ldc.git")
+ (url "https://github.com/ldc-developers/ldc")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -273,7 +273,7 @@ bootstrapping more recent compilers written in D.")
,(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/phobos.git")
+ (url "https://github.com/ldc-developers/phobos")
(commit (string-append "ldc-v" older-version))))
(file-name (git-file-name "phobos" older-version))
(sha256
@@ -292,7 +292,7 @@ bootstrapping more recent compilers written in D.")
,(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/druntime.git")
+ (url "https://github.com/ldc-developers/druntime")
(commit (string-append "ldc-v" older-version))))
(file-name (git-file-name "druntime" older-version))
(sha256
@@ -301,7 +301,7 @@ bootstrapping more recent compilers written in D.")
,(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ldc-developers/dmd-testsuite.git")
+ (url "https://github.com/ldc-developers/dmd-testsuite")
(commit (string-append "ldc-v" older-version))))
(file-name (git-file-name "dmd-testsuite" older-version))
(sha256
@@ -315,7 +315,7 @@ bootstrapping more recent compilers written in D.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/dlang/dub.git")
+ (url "https://github.com/dlang/dub")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256