summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorMarius Bakke <[email protected]>2022-08-30 18:58:57 +0200
committerMarius Bakke <[email protected]>2022-08-30 18:58:57 +0200
commit827b4117daa7a7f5cdd84e0211c3acb778e9246b (patch)
tree6ca042081f2e98c599bb3121af025ca35bdc0431 /gnu/packages/code.scm
parent1cf37370937665f21b4fb01daeffbf90c671611e (diff)
parentdb2444ad824ab529fd9e850dbae42359009ac4a2 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index f4855e12e9..cc0abedd35 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -16,6 +16,7 @@
;;; Copyright © 2020 Julien Lepiller <[email protected]>
;;; Copyright © 2021 lu hui <[email protected]>
;;; Copyright © 2021, 2022 Foo Chuan Wei <[email protected]>
+;;; Copyright © 2022 Michael Rohleder <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -744,7 +745,7 @@ independent targets.")
(define-public uncrustify
(package
(name "uncrustify")
- (version "0.74.0")
+ (version "0.75.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -753,7 +754,7 @@ independent targets.")
(file-name (git-file-name name version))
(sha256
(base32
- "0v48vhmzxjzysbf0vhxzayl2pkassvbabvwg84xd6b8n5i74ijxd"))))
+ "1mzzzd4alajjdshbjd2a5mddqcpag8yyss72n09mfpialzyf7g60"))))
(build-system cmake-build-system)
(native-inputs
`(("python" ,python-wrapper)))