summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2023-01-15 11:06:49 +0200
committerEfraim Flashner <[email protected]>2023-01-15 11:06:49 +0200
commitde01c5e0e8b5efb212014da5b56622b644ecff7e (patch)
tree8f604fef266cc1c63cd66dc76b52bf59b043abe2
parent0d3035dc8502b9d768a4dd354189686abd8f1ac3 (diff)
gnu: rust-matches-0.1: Update to 0.1.9.
* gnu/packages/crates-io.scm (rust-matches-0.1): Update to 0.1.9. [arguments]: Don't skip build.
-rw-r--r--gnu/packages/crates-io.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 96de460485..33b2e594fc 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -32335,7 +32335,7 @@ statement, the first matching branch is the item that gets emitted.")
(define-public rust-matches-0.1
(package
(name "rust-matches")
- (version "0.1.8")
+ (version "0.1.9")
(source
(origin
(method url-fetch)
@@ -32343,9 +32343,8 @@ statement, the first matching branch is the item that gets emitted.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "020axl4q7rk9vz90phs7f8jas4imxal9y9kxl4z4v7a6719mrz3z"))))
+ "0gw5ib38jfgyyah8nyyxr036grqv1arkf1srgfa4h386dav7iqx3"))))
(build-system cargo-build-system)
- (arguments '(#:skip-build? #t))
(home-page "https://github.com/SimonSapin/rust-std-candidates")
(synopsis "Macro to evaluate whether an expression matches a pattern")
(description "This package provides a macro to evaluate, as a boolean,