From c06a3de93a98ba3e5ca67d9fa283e2190ef9fe09 Mon Sep 17 00:00:00 2001
From: 宋文武 <iyzsong@gmail.com>
Date: Wed, 13 Jan 2016 09:23:05 +0800
Subject: gnu: Add python-clint.

* gnu/packages/python.scm (python-clint, python2-clint): New variables.
---
 gnu/packages/python.scm | 25 +++++++++++++++++++++++++
 1 file changed, 25 insertions(+)

(limited to 'gnu')

diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 40f086432f..b9de9cc5f5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6984,3 +6984,28 @@ (define-public python-args
 
 (define-public python2-args
   (package-with-python2 python-args))
+
+(define-public python-clint
+  (package
+    (name "python-clint")
+    (version "0.5.1")
+    (source (origin
+              (method url-fetch)
+              (uri (pypi-uri "clint" version))
+              (sha256
+               (base32
+                "1an5lkkqk1zha47198p42ji3m94xmzx1a03dn7866m87n4r4q8h5"))))
+    (build-system python-build-system)
+    (inputs
+     `(("python-args" ,python-args)
+       ("python-setuptools" ,python-setuptools)))
+    (home-page "https://github.com/kennethreitz/clint")
+    (synopsis "Command-line interface tools")
+    (description
+     "Clint is a Python module filled with a set of tools for developing
+command-line applications, including tools for colored and indented
+output, progress bar display, and pipes.")
+    (license isc)))
+
+(define-public python2-clint
+  (package-with-python2 python-clint))
-- 
cgit v1.2.3