From 7a7be612f6cfe7047cb93af87c9b794b2242af3a Mon Sep 17 00:00:00 2001
From: Maxime Devos <maximedevos@telenet.be>
Date: Fri, 2 Jul 2021 12:13:15 +0200
Subject: gnu: orange: Add 'bash' input for 'wrap-program'.

It is required for cross-compilation.

* gnu/packages/orange.scm (orange)[inputs]: Add 'bash-minimal'.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Change-Id: Icd77fcd747fc2066d7a413c984f22c134ffddbec
---
 gnu/packages/orange.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

(limited to 'gnu')

diff --git a/gnu/packages/orange.scm b/gnu/packages/orange.scm
index 8b22124c35..cbc8029729 100644
--- a/gnu/packages/orange.scm
+++ b/gnu/packages/orange.scm
@@ -22,6 +22,7 @@ (define-module (gnu packages orange)
   #:use-module (guix download)
   #:use-module (guix build-system python)
   #:use-module (gnu packages)
+  #:use-module (gnu packages bash)
   #:use-module (gnu packages freedesktop)
   #:use-module (gnu packages graph)
   #:use-module (gnu packages machine-learning)
@@ -143,7 +144,8 @@ (define-public orange
     (native-inputs
      (list python-cython))
     (inputs
-     (list python-anyqt
+     (list bash-minimal
+           python-anyqt
            python-baycomp
            python-bottleneck
            python-chardet
-- 
cgit v1.2.3