From f8c8b306ec231c219f85e37601b005d3f98d93c8 Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Tue, 22 Aug 2023 17:15:09 +0200
Subject: gnu: Add texlive-uspatent.

* gnu/packages/tex.scm (texlive-uspatent): New variable.
---
 gnu/packages/tex.scm | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)

(limited to 'gnu/packages/tex.scm')

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ac909e6df8..f7742630ca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31502,6 +31502,25 @@ (define-public texlive-usebib
 field from a specified entry in that database.")
     (license license:lppl1.3+)))
 
+(define-public texlive-uspatent
+  (package
+    (name "texlive-uspatent")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/uspatent/" "tex/latex/uspatent/")
+             (base32
+              "0f2w7zczl6zmxysdwyksbq3zniyw6mfr9zhdz55j5l84fgkwcd3n")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/uspatent")
+    (synopsis "U.S. Patent Application Tools for LaTeX and LyX")
+    (description
+     "The package provides a class and other tools for developing
+a beautifully formatted, consistent U.S. Patent Application using LaTeX and/or
+LyX.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-vak
   (package
     (name "texlive-vak")
-- 
cgit v1.2.3