summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e41c3754e4..dfc092ce33 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11,7 +11,7 @@
;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Ricardo Wurmus <[email protected]>
;;; Copyright © 2015, 2016, 2017, 2018, 2021 Mark H Weaver <[email protected]>
;;; Copyright © 2015 David Thompson <[email protected]>
-;;; Copyright © 2015-2022 Efraim Flashner <[email protected]>
+;;; Copyright © 2015-2023 Efraim Flashner <[email protected]>
;;; Copyright © 2016, 2017, 2018 Rene Saavedra <[email protected]>
;;; Copyright © 2016 Jochem Raat <[email protected]>
;;; Copyright © 2016, 2017, 2019 Kei Kebreau <[email protected]>
@@ -9637,12 +9637,12 @@ easy, safe, and automatic.")
(("/etc/asciidoc[^']+")
file)))))
(replace 'check
- (lambda* (#:key tests? #:allow-other-keys)
+ (lambda* (#:key tests? test-options #:allow-other-keys)
(when tests?
;; Some tests expect to write to $HOME.
(setenv "HOME" "/tmp")
- (invoke "dbus-run-session" "--" "meson" "test"
- "--print-errorlogs")))))))
+ (apply invoke "dbus-run-session" "--" "meson" "test"
+ "--print-errorlogs" test-options)))))))
(native-inputs
(list gettext-minimal
`(,glib "bin")