summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xorg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 1fc397f18a..bf3b6e987a 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -4578,17 +4578,17 @@ cannot be adequately worked around on the client side of the wire.")
(define-public libxrender
(package
(name "libxrender")
- (version "0.9.10")
+ (version "0.9.12")
(source
(origin
(method url-fetch)
(uri (string-append
"mirror://xorg/individual/lib/libXrender-"
version
- ".tar.bz2"))
+ ".tar.xz"))
(sha256
(base32
- "0j89cnb06g8x79wmmnwzykgkkfdhin9j7hjpvsxwlr3fz1wmjvf0"))))
+ "15qv3lbxyx61x55lwmafpy8idb836is82i1213bchfcblj6i4cmq"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags