summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang-web.scm24
-rw-r--r--gnu/packages/golang-xyz.scm24
2 files changed, 24 insertions, 24 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index a38b5a59b3..b9ffbdc9c0 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -7249,6 +7249,30 @@ provided @code{http.FileSystem}.")
file into a Go http.CookieJar.")
(license license:expat)))
+(define-public go-github-com-stathat-go
+ (package
+ (name "go-github-com-stathat-go")
+ (version "1.0.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/stathat/go")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1zzlsl24dyr202qkr2pay22m6d0gb7ssms77wgdx0r0clgm7dihw"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/stathat/go"))
+ (home-page "https://github.com/stathat/go")
+ (synopsis "Post statistics to StatHat")
+ (description
+ "This is a Go package for posting to a @url{https://www.stathat.com/,
+StatHat} account.")
+ (license license:expat)))
+
(define-public go-github-com-tdewolff-minify-v2
(package
(name "go-github-com-tdewolff-minify-v2")
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 1805f6aa95..632497fe07 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -12826,30 +12826,6 @@ GNU extensions} to the POSIX recommendations for command-line options.")
all types of configuration needs and formats.")
(license license:expat)))
-(define-public go-github-com-stathat-go
- (package
- (name "go-github-com-stathat-go")
- (version "1.0.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/stathat/go")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1zzlsl24dyr202qkr2pay22m6d0gb7ssms77wgdx0r0clgm7dihw"))))
- (build-system go-build-system)
- (arguments
- (list
- #:import-path "github.com/stathat/go"))
- (home-page "https://github.com/stathat/go")
- (synopsis "Post statistics to StatHat")
- (description
- "This is a Go package for posting to a @url{https://www.stathat.com/,
-StatHat} account.")
- (license license:expat)))
-
(define-public go-github-com-stoewer-go-strcase
(package
(name "go-github-com-stoewer-go-strcase")