summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 75e6370c72..208a7ff640 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2013, 2015 Andreas Enge <[email protected]>
;;; Copyright © 2015 David Thompson <[email protected]>
;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020, 2021 Leo Famulari <[email protected]>
-;;; Copyright © 2016, 2017, 2019, 2021-2023 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2017, 2019, 2021-2024 Efraim Flashner <[email protected]>
;;; Copyright © 2016, 2017, 2018 Nikita <[email protected]>
;;; Copyright © 2016 Hartmut Goebel <[email protected]>
;;; Copyright © 2017 Ricardo Wurmus <[email protected]>
@@ -429,6 +429,8 @@ OpenSSL for TARGET."
(cond
((target-x86-32? target)
"x86")
+ ((target-x32? target)
+ "x32")
((target-x86-64? target)
"x86_64")
((target-mips64el? target)