summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 08d75525be..d294e43d45 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2016, 2017 Danny Milosavljevic <[email protected]>
;;; Copyright © 2013, 2014, 2015, 2016 Andreas Enge <[email protected]>
;;; Copyright © 2016, 2017 Marius Bakke <[email protected]>
-;;; Copyright © 2015, 2016, 2017, 2018, 2019 Ricardo Wurmus <[email protected]>
+;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Ricardo Wurmus <[email protected]>
;;; Copyright © 2017 Roel Janssen <[email protected]>
;;; Copyright © 2016, 2017, 2020 Julien Lepiller <[email protected]>
;;; Copyright © 2016, 2017 ng0 <[email protected]>
@@ -82,14 +82,14 @@
(define-public python-aiohttp
(package
(name "python-aiohttp")
- (version "3.5.4")
+ (version "3.6.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "aiohttp" version))
(sha256
(base32
- "1gy95ni8rkdwzir9zf14ivpfwp02g69xbhibldykff0rzbs86k4w"))))
+ "09pkw6f1790prnrq0k8cqgnf1qy57ll8lpmc6kld09q7zw4vi6i5"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ;missing pytest-timeout