summaryrefslogtreecommitdiff
path: root/gnu/packages/parallel.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/parallel.scm')
-rw-r--r--gnu/packages/parallel.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/parallel.scm b/gnu/packages/parallel.scm
index 7bd2834e13..a16a0d8689 100644
--- a/gnu/packages/parallel.scm
+++ b/gnu/packages/parallel.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2020 Eric Bavier <[email protected]>
;;; Copyright © 2015 Mark H Weaver <[email protected]>
-;;; Copyright © 2015-2018, 2020-2023 Efraim Flashner <[email protected]>
+;;; Copyright © 2015-2018, 2020-2024 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Pjotr Prins <[email protected]>
;;; Copyright © 2016 Andreas Enge <[email protected]>
;;; Copyright © 2016, 2020, 2021, 2022, 2023 Ricardo Wurmus <[email protected]>
@@ -554,7 +554,7 @@ obtain information about the CPU being used: supported instruction set,
processor name, cache information, and topology information.")
;; On aarch64-linux, there is a bug reported upstream:
;; https://github.com/pytorch/cpuinfo/issues/14
- (supported-systems '("armv7-linux" "i686-linux" "x86_64-linux"))
+ (supported-systems '("armhf-linux" "i686-linux" "x86_64-linux"))
(license license:bsd-2))))
(define-public clog