summaryrefslogtreecommitdiff
path: root/gnu/packages/onc-rpc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/onc-rpc.scm')
-rw-r--r--gnu/packages/onc-rpc.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/onc-rpc.scm b/gnu/packages/onc-rpc.scm
index aeb2f6e115..aa49f5fb6a 100644
--- a/gnu/packages/onc-rpc.scm
+++ b/gnu/packages/onc-rpc.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2014, 2017, 2018 Ludovic Courtès <[email protected]>
;;; Copyright © 2016 John Darrington <[email protected]>
;;; Copyright © 2017, 2018 Leo Famulari <[email protected]>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2018, 2021 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2019 Marius Bakke <[email protected]>
;;; Copyright © 2020 Ricardo Wurmus <[email protected]>
;;;
@@ -86,7 +86,7 @@ IPv4 and IPv6. ONC RPC is notably used by the network file system (NFS).")
(define-public rpcbind
(package
(name "rpcbind")
- (version "1.2.5")
+ (version "1.2.6")
(source
(origin
(method url-fetch)
@@ -95,8 +95,7 @@ IPv4 and IPv6. ONC RPC is notably used by the network file system (NFS).")
name "-" version ".tar.bz2"))
(patches (search-patches "rpcbind-CVE-2017-8779.patch"))
(sha256
- (base32
- "0ynszy5hpc7wbz8xngqwyhgbi9cay73y43izqhcmrcv375l61qrc"))))
+ (base32 "1pp8xvprsfz8nlmmvxf829gilx0ibb08bfs3lhisxrfai5j784sn"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags