summaryrefslogtreecommitdiff
path: root/gnu/packages/hurd.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/hurd.scm')
-rw-r--r--gnu/packages/hurd.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/hurd.scm b/gnu/packages/hurd.scm
index 61833219c4..e0369a7af3 100644
--- a/gnu/packages/hurd.scm
+++ b/gnu/packages/hurd.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015, 2016, 2017 Manolis Fragkiskos Ragkousis <[email protected]>
-;;; Copyright © 2018, 2020-2023 Ludovic Courtès <[email protected]>
+;;; Copyright © 2018, 2020-2024 Ludovic Courtès <[email protected]>
;;; Copyright © 2020 Efraim Flashner <[email protected]>
;;; Copyright © 2020 Marius Bakke <[email protected]>
;;; Copyright © 2020, 2022, 2023, 2024 Janneke Nieuwenhuizen <[email protected]>
@@ -636,7 +636,11 @@ implementing them.")
((? target-x86-32?)
"x86")
((? target-x86-64?)
- "amd64"))))
+ "amd64")
+ (_
+ ;; XXX: Cross-compiling this package to an
+ ;; unsupported system.
+ "UNSUPPORTED_SYSTEM"))))
(string-append "ARCH=" arch)))
#:configure-flags
,#~(list (string-append "LDFLAGS=-Wl,-rpath=" #$output "/lib"))