summaryrefslogtreecommitdiff
path: root/gnu/packages/hunspell.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/hunspell.scm')
-rw-r--r--gnu/packages/hunspell.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/hunspell.scm b/gnu/packages/hunspell.scm
index b421e8d745..d19b2aff01 100644
--- a/gnu/packages/hunspell.scm
+++ b/gnu/packages/hunspell.scm
@@ -434,6 +434,13 @@ spell-checking library.")
#:license (list license:lgpl3+))))
+(define-public hunspell-dict-pt-pt
+ (let ((synopsis identity))
+ (hunspell-dictionary "pt_PT" "Portuguese (Portugal)"
+ #:synopsis (synopsis "Hunspell dictionary for Portuguese (Portugal)")
+ #:home-page "https://cgit.freedesktop.org/libreoffice/dictionaries/tree/pt_PT"
+ #:license (list license:gpl2+))))
+
;;;
;;; Hunspell packages made from the Aspell word lists.
;;;