summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 703b5fc57c..d3ef39a2e6 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2016, 2017, 2018, 2019, 2020, 2021 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Matthew Jordan <[email protected]>
;;; Copyright © 2016 Andy Wingo <[email protected]>
-;;; Copyright © 2016, 2019 Ludovic Courtès <[email protected]>
+;;; Copyright © 2016, 2019, 2021 Ludovic Courtès <[email protected]>
;;; Copyright © 2016, 2017 Petter <[email protected]>
;;; Copyright © 2016, 2017, 2018, 2019, 2020 Leo Famulari <[email protected]>
;;; Copyright © 2017 Sergei Trofimovich <[email protected]>
@@ -1140,7 +1140,7 @@ your Go binary to be later served from an http.FileSystem.")
(lambda* (#:key outputs inputs #:allow-other-keys)
(let* ((output (assoc-ref outputs "out"))
(doc_out (assoc-ref outputs "doc"))
- (bash (string-append (assoc-ref inputs "bash") "bin/bash"))
+ (bash (search-input-file inputs "bin/bash"))
(docs (string-append doc_out "/share/doc/" ,name "-" ,version))
(tests (string-append
(assoc-ref outputs "tests") "/share/" ,name "-" ,version)))