summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 54b9c45ed6..c40d376685 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -473,7 +473,7 @@ syntax highlighted HTML, ANSI-coloured text, etc.")
(package
(inherit go-github-com-alecthomas-chroma)
(name "go-github-com-alecthomas-chroma-v2")
- (version "2.12.0")
+ (version "2.14.0")
(source
(origin
(method git-fetch)
@@ -482,7 +482,7 @@ syntax highlighted HTML, ANSI-coloured text, etc.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1j9zz77ppi4r4ncnanzj84h7bsg0qdqrhgd5kkjiv09afm31jx83"))))
+ (base32 "1qgr4gywjks869sc85wb8nby612b8wvsa1dwpsbanjsljq7wq7mp"))))
(arguments
(list #:go go-1.19
#:import-path "github.com/alecthomas/chroma/v2"))