summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index af467dbb38..f4b1a1e1e3 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1458,7 +1458,7 @@ are only used to bootstrap it.")
(lambda _
(substitute* (list "launcher/game/gui7.rpy"
"launcher/game/gui7/images.py")
- ((", \"game\",") ","))
+ ((", \"game\", \"gui7\",") ", \"gui7\","))
#t))
(add-before 'build 'start-xserver
(lambda* (#:key inputs native-inputs #:allow-other-keys)
@@ -1992,7 +1992,7 @@ scripted in a Python-like language.")
(define-public godot
(package
(name "godot")
- (version "4.1")
+ (version "4.1.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2001,7 +2001,7 @@ scripted in a Python-like language.")
(file-name (git-file-name name version))
(sha256
(base32
- "0rc34w4nb1qwmxk7ijcm689kk4gdxrmgzbj4qqz8gkqhysn8mnmz"))
+ "1byy4zdsj8nq54rhmij7kl0mdh4zv3c056y6c7rjy17bqjq2n8fh"))
(modules '((guix build utils)
(ice-9 ftw)
(srfi srfi-1)))