summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm46
1 files changed, 7 insertions, 39 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 77d49627fc..a8ac238f58 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -10647,7 +10647,7 @@ sgml/html integration, and indentation (working with sgml).")
(define-public emacs-jinx
(package
(name "emacs-jinx")
- (version "0.9")
+ (version "1.0")
(source
(origin
(method git-fetch)
@@ -10657,8 +10657,7 @@ sgml/html integration, and indentation (working with sgml).")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32
- "0xayrqnsws2n2p0qbdl291fva4ljp3kqrr591xbq1wr6n95hfyn5"))))
+ (base32 "00rlp7iby02zd3sqigpyskph4a26r0dgp53y17hm4xjr6zqifhz5"))))
(build-system emacs-build-system)
(arguments
(list
@@ -17616,7 +17615,7 @@ been adapted to also work with mu4e.")
(define-public emacs-tempel
(package
(name "emacs-tempel")
- (version "0.8")
+ (version "1.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -17625,7 +17624,7 @@ been adapted to also work with mu4e.")
(file-name (git-file-name name version))
(sha256
(base32
- "10dcf56x74jrbdzaa9kphyzq2rz5alv800dnnzpbnvwzh29lfyka"))))
+ "0f1z5p6vbbjsh7cn7hqhv4c6h4awczpf14sbwpzsnwqsxsfjdh34"))))
(build-system emacs-build-system)
(propagated-inputs
(list emacs-compat))
@@ -17637,8 +17636,8 @@ the Emacs Tempo library. You may also write your templates in Lisp.")
(license license:gpl3+)))
(define-public emacs-tempel-collection
- (let ((commit "cd9529b2a2fdfd49010117d2a1fc49adf9725051")
- (revision "0"))
+ (let ((commit "4a1d717eb30a78680c8f4df2d71e395c846c5371")
+ (revision "1"))
(package
(name "emacs-tempel-collection")
(version (git-version "0.1" revision commit))
@@ -17650,7 +17649,7 @@ the Emacs Tempo library. You may also write your templates in Lisp.")
(file-name (git-file-name name version))
(sha256
(base32
- "02x6jq5k7fa46ni64qf8wrmkay6zfbmkildb727zs6wchmyg2znn"))))
+ "0ifmzn5d9mpsjwvg2ir0sy3r4czxa7d6j97l8rrp8ai7jqvydadm"))))
(build-system emacs-build-system)
(propagated-inputs (list emacs-tempel))
(home-page "https://github.com/Crandel/tempel-collection")
@@ -27113,37 +27112,6 @@ to start sxiv from a Dired buffer, allowing you to mark or unmark image files
in said buffer using sxiv.")
(license license:unlicense)))
-(define-public emacs-mu4e-conversation
- (let ((commit "98110bb9c300fc9866dee8e0023355f9f79c9b96")
- (revision "5"))
- (package
- (name "emacs-mu4e-conversation")
- (version (git-version "0.0.1" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://gitlab.com/Ambrevar/mu4e-conversation.git")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "080s96jkcw2p288sp1vgds91rgl693iz6hi2dv56p2ih0nnivwlg"))))
- (build-system emacs-build-system)
- (propagated-inputs
- (list mu))
- (home-page
- "https://gitlab.com/Ambrevar/mu4e-conversation")
- (synopsis
- "Show a complete thread in a single buffer")
- (description
- "This package offers an alternate view to mu4e's e-mail display. It
-shows all e-mails of a thread in a single view, where each correspondent has
-their own face. Threads can be displayed linearly (in which case e-mails are
-displayed in chronological order) or as an Org document where the node tree
-maps the thread tree.")
- (license license:gpl3+))))
-
;; Package has no releases or tags. Version is extracted from "Version:"
;; keyword in main file.
(define-public emacs-mu4e-dashboard