summaryrefslogtreecommitdiff
path: root/gnu/packages/calendar.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/calendar.scm')
-rw-r--r--gnu/packages/calendar.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index e7d21d2ce7..9a3aab33ab 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2015 David Thompson <[email protected]>
;;; Copyright © 2015, 2016, 2017 Leo Famulari <[email protected]>
;;; Copyright © 2016 Kei Kebreau <[email protected]>
-;;; Copyright © 2016 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2017 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Troy Sankey <[email protected]>
;;; Copyright © 2016 Stefan Reichoer <[email protected]>
;;;
@@ -55,9 +55,8 @@
(arguments
'(#:tests? #f ; test suite appears broken
#:configure-flags
- (list (string-append "-DCMAKE_INSTALL_RPATH="
- (assoc-ref %outputs "out") "/lib:"
- (assoc-ref %outputs "out") "/lib64"))
+ (list (string-append "-DCMAKE_INSTALL_LIBDIR="
+ (assoc-ref %outputs "out") "/lib"))
#:phases
(modify-phases %standard-phases
(add-before 'configure 'patch-paths