summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pretty-print.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/pretty-print.scm b/gnu/packages/pretty-print.scm
index 346d3660d5..405ad08ba4 100644
--- a/gnu/packages/pretty-print.scm
+++ b/gnu/packages/pretty-print.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2016 Ricardo Wurmus <[email protected]>
;;; Copyright © 2017 Marius Bakke <[email protected]>
;;; Copyright © 2017 Ludovic Courtès <[email protected]>
-;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2019 Meiyo Peng <[email protected]>
;;;
;;; This file is part of GNU Guix.
@@ -241,14 +241,14 @@ seen in a terminal.")
(define-public highlight
(package
(name "highlight")
- (version "3.49")
+ (version "3.50")
(source
(origin
(method url-fetch)
(uri (string-append "http://www.andre-simon.de/zip/highlight-"
version ".tar.bz2"))
(sha256
- (base32 "1zlhmlq5fnsxxmm04qfchhl4w2iw5fa6sn81c34q6k2m1m77g6aj"))))
+ (base32 "0frcq12zy3dqfhwwzylm10ydp7zp51w9jlijm23zvx09daslg1bl"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no tests