summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 3d73bfec2b..f38f8d2bfb 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2015 Andreas Enge <[email protected]>
;;; Copyright © 2013 Aljosha Papsch <[email protected]>
-;;; Copyright © 2014, 2015, 2016, 2017, 2018, 2019 Ludovic Courtès <[email protected]>
+;;; Copyright © 2014, 2015, 2016, 2017, 2018, 2019, 2020 Ludovic Courtès <[email protected]>
;;; Copyright © 2014, 2015, 2016 Mark H Weaver <[email protected]>
;;; Copyright © 2015, 2016, 2017, 2018, 2019 Ricardo Wurmus <[email protected]>
;;; Copyright © 2018 Raoul Jean Pierre Bonnal <[email protected]>
@@ -6806,14 +6806,13 @@ features include:
"0s7b5whqsmfa57prbgl66ym551kg6ly0z14h5dgrlx4lqm70y2yw"))))
(build-system trivial-build-system)
(arguments
- `(#:modules ((guix build utils)
- (srfi srfi-1)
- (srfi srfi-26))
+ `(#:modules ((guix build utils))
#:builder
(begin
(use-modules (guix build utils)
(srfi srfi-1)
(srfi srfi-26))
+
(let ((source (assoc-ref %build-inputs "source"))
(php-dir (string-append %output "/share/web/" ,name "/")))
;; The cache directory must not be in the store, but in a writable