summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-check.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 57614c0a18..7143adf664 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -761,17 +761,15 @@ Test for C++ and Google JS Test.")
(license license:asl2.0))))
(define-public go-github-com-jacobsa-ogletest
- (let ((commit "80d50a735a1108a2aeb7abc4a988d183f20c5292")
- (revision "0"))
(package
(name "go-github-com-jacobsa-ogletest")
- (version (git-version "0.0.0" revision commit))
+ (version "0.0.0-20170503003838-80d50a735a11")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/jacobsa/ogletest")
- (commit commit)))
+ (commit (go-version->git-ref version))))
(file-name (git-file-name name version))
(sha256
(base32
@@ -794,7 +792,7 @@ integrates with the builtin testing package, so it works with the gotest
command. Unlike the testing package which offers only basic capabilities for
signalling failures, it offers ways to express expectations and get nice failure
messages automatically.")
- (license license:asl2.0))))
+ (license license:asl2.0)))
(define-public go-github-com-jacobsa-reqtrace
(package