summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnupg.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 4f1914d99d..ad7b1e2e9e 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -944,6 +944,15 @@ software.")))
"Pinentry provides a console and a Qt GUI that allows users to enter a
passphrase when @code{gpg} is run and needs it.")))
+(define-public pinentry-qt5
+ (package
+ (inherit pinentry-qt)
+ (name "pinentry-qt5")
+ (inputs
+ (modify-inputs (package-inputs pinentry-qt)
+ (replace "qtbase" qtbase-5)
+ (replace "qtwayland" qtwayland-5)))))
+
(define-public pinentry-efl
(package
(inherit pinentry-tty)