summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/xml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index fd4c3fea2c..05bc8aa13e 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -12,7 +12,7 @@
;;; Copyright © 2016 Ben Woodcroft <[email protected]>
;;; Copyright © 2016 Jan Nieuwenhuizen <[email protected]>
;;; Copyright © 2016, 2017 Nils Gillmann <[email protected]>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2016, 2017, 2018 Marius Bakke <[email protected]>
;;; Copyright © 2017 Adriano Peluso <[email protected]>
;;; Copyright © 2017 Gregor Giesen <[email protected]>
@@ -686,14 +686,14 @@ This module provide functions which simplify writing tests for
(define-public perl-xml-compile
(package
(name "perl-xml-compile")
- (version "1.60")
+ (version "1.61")
(source (origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/M/MA/MARKOV/"
"XML-Compile-" version ".tar.gz"))
(sha256
(base32
- "04vv7wy5v1l38xsfdbacvyd90qircvnrs2f3ysljm1nhq8mycmwm"))))
+ "13dvsaj8simivj867rkjlf7hhvvcwlahnhk70zf8cq2xbg8wmf7x"))))
(build-system perl-build-system)
(propagated-inputs
`(("perl-carp" ,perl-carp)