summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ruby.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 9a28ecf9f5..1020412847 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2015, 2016, 2017 Ben Woodcroft <[email protected]>
;;; Copyright © 2017 Nikita <[email protected]>
;;; Copyright © 2017, 2019-2022 Marius Bakke <[email protected]>
-;;; Copyright © 2017-2023 Efraim Flashner <[email protected]>
+;;; Copyright © 2017-2024 Efraim Flashner <[email protected]>
;;; Copyright © 2017, 2018, 2020, 2021 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2017 Clément Lassieur <[email protected]>
;;; Copyright © 2017, 2018, 2019 Christopher Baines <[email protected]>
@@ -9875,7 +9875,10 @@ navigation capabilities to @code{pry}, using @code{byebug}.")
(("def test_(cputime)" _ name)
(string-append "def skip_" name))
;; This test often fails
- (("def test_gc") "def skip_test_gc"))))
+ (("def test_gc") "def skip_test_gc")
+ ;; This test is known to fail on 32-bit systems.
+ ;; /gnu/store/w8y8wm82by1cnp33n5vy976wbrns9jys-stackprof-0.2.26.gem
+ (("def test_raw") "def skip_test_raw"))))
(add-before 'check 'build-tests
(lambda _
(invoke "rake" "compile")))