summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/finance.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index c5bdb8a253..559b22257b 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -134,7 +134,9 @@
#:use-module (gnu packages xml)
#:use-module (gnu packages gnuzilla))
-(define-public bitcoin-core-24.1
+(define-public bitcoin-core
+ ;; The support lifetimes for bitcoin-core versions can be found in
+ ;; <https://bitcoincore.org/en/lifecycle/#schedule>.
(package
(name "bitcoin-core")
(version "24.1")
@@ -213,11 +215,6 @@ of the bitcoin protocol. This package provides the Bitcoin Core command
line client and a client based on Qt.")
(license license:expat)))
-;; The support lifetimes for bitcoin-core versions can be found in
-;; <https://bitcoincore.org/en/lifecycle/#schedule>.
-
-(define-public bitcoin-core bitcoin-core-24.1)
-
(define-public ghc-hledger
(package
(name "ghc-hledger")