summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-xyz.scm22
-rw-r--r--gnu/packages/golang.scm21
2 files changed, 22 insertions, 21 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 1ce22e8d82..7c92b3459e 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -13994,6 +13994,28 @@ slices, JSON and other data.")
"Go library for loading environment variables from files")
(license license:expat)))
+(define-public go-github-com-surge-glog
+ (package
+ (name "go-github-com-surge-glog")
+ (version "0.0.0-20141108051140-2578deb2b95c")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/surge/glog")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1bxcwxvsvr2hfpjz9hrrn0wrgykwmrbyk567102k3vafw9xdcwk4"))))
+ (build-system go-build-system)
+ (arguments
+ `(#:import-path "github.com/surge/glog"))
+ (home-page "https://github.com/surge/glog")
+ (synopsis "Leveled execution logs for Go")
+ (description
+ "Leveled execution logs for Go.")
+ (license license:asl2.0)))
+
(define-public go-github-com-surgebase-porter2
(package
(name "go-github-com-surgebase-porter2")
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 4e813feb12..6a8a288314 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2142,27 +2142,6 @@ characters with their ASCII approximations.")
(description "@code{gg} is a library for rendering 2D graphics in pure Go.")
(license license:expat)))
-(define-public go-github-com-surge-glog
- (package
- (name "go-github-com-surge-glog")
- (version "0.0.0-20141108051140-2578deb2b95c")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/surge/glog")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1bxcwxvsvr2hfpjz9hrrn0wrgykwmrbyk567102k3vafw9xdcwk4"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/surge/glog"))
- (home-page "https://github.com/surge/glog")
- (synopsis "Leveled execution logs for Go")
- (description "Leveled execution logs for Go.")
- (license license:asl2.0)))
-
(define-public go-github-com-twpayne-go-vfsafero
(package
(name "go-github-com-twpayne-go-vfsafero")