summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm2
-rw-r--r--gnu/packages/golang-xyz.scm6
-rw-r--r--gnu/packages/time.scm2
3 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index e3de42ec74..162c25de40 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10650,7 +10650,7 @@ terminal full-window applications.")
'(#:import-path "git.tuxfamily.org/harmonist/harmonist"))
(inputs
`(("go-github-com-gdamore-tcell-v2" ,go-github-com-gdamore-tcell-v2)
- ("go-github.com-nsf-termbox-go" ,go-github.com-nsf-termbox-go)
+ ("go-github-com-nsf-termbox-go" ,go-github-com-nsf-termbox-go)
("go-github-com-anaseto-gruid" ,go-github-com-anaseto-gruid)
("go-github-com-anaseto-gruid-tcell" ,go-github-com-anaseto-gruid-tcell)))
(home-page "https://harmonist.tuxfamily.org/")
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index ac401bdcd8..761d0ee2bc 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -4133,7 +4133,7 @@ also favors portability, and includes support for all POSIX systems.")
(propagated-inputs
(list go-github-com-mattn-go-runewidth
go-github-com-mitchellh-go-wordwrap
- go-github.com-nsf-termbox-go))
+ go-github-com-nsf-termbox-go))
(home-page "https://github.com/gizak/termui")
(synopsis "Terminal dashboard widget Go library")
(description
@@ -8524,9 +8524,9 @@ list of sentences.")
pretty printed rendering in Golang.")
(license license:expat)))
-(define-public go-github.com-nsf-termbox-go
+(define-public go-github-com-nsf-termbox-go
(package
- (name "go-github.com-nsf-termbox-go")
+ (name "go-github-com-nsf-termbox-go")
(version "1.1.1")
(source
(origin
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 302e86309f..376fbe1504 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -695,7 +695,7 @@ choosing.")
(list
#:import-path "github.com/antonmedv/countdown"))
(native-inputs
- (list go-github.com-nsf-termbox-go))
+ (list go-github-com-nsf-termbox-go))
(home-page "https://github.com/antonmedv/countdown")
(synopsis "Counts to zero with a text user interface")
(description