summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/toys.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/toys.scm b/gnu/packages/toys.scm
index 359cdbcbe1..f53219731a 100644
--- a/gnu/packages/toys.scm
+++ b/gnu/packages/toys.scm
@@ -7,6 +7,7 @@
;;; Copyright © 2021 Leo Famulari <[email protected]>
;;; Copyright © 2023 Zheng Junjie <[email protected]>
;;; Copyright © 2023 Sarthak Shah <[email protected]>
+;;; Copyright © 2025 Artyom V. Poptsov <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -239,16 +240,16 @@ It was written for the X Window system and does not work well on Wayland.")
(define-public sl
(package
(name "sl")
- (version "5.02")
+ (version "5.05")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/mtoyoda/sl")
+ (url "https://github.com/eyJhb/sl")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1zrfd71zx2px2xpapg45s8xvi81xii63yl0h60q72j71zh4sif8b"))))
+ (base32 "11a1rdgb8wagikhxgm81g80g5qsl59mv4qgsval3isykqh8729bj"))))
(build-system gnu-build-system)
(inputs
(list ncurses))