summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
author(unmatched-parenthesis via Guix-patches via <[email protected]>2022-01-23 15:22:47 +0000
committerNicolas Goaziou <[email protected]>2022-01-23 18:35:47 +0100
commit1c2090ddec0ba9cae09a26de93e123b9c153b6a7 (patch)
treedbc13ece123246e9eb1242b0a249d09f0a6ccd9b /gnu/packages
parent51fd2053d1047ed0714ce425f0e16ea4cdec669e (diff)
gnu: Update nim to 1.6.2.
* gnu/packages/nim.scm(nim): Update to 1.6.2. Signed-off-by: Nicolas Goaziou <[email protected]>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/nim.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/nim.scm b/gnu/packages/nim.scm
index 0830a6106a..f0f958b215 100644
--- a/gnu/packages/nim.scm
+++ b/gnu/packages/nim.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2017 Efraim Flashner <[email protected]>
;;; Copyright © 2018, 2021 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2020 Tanguy Le Carrour <[email protected]>
+;;; Copyright © 2022 (unmatched parenthesis <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -28,14 +29,14 @@
(define-public nim
(package
(name "nim")
- (version "1.4.6")
+ (version "1.6.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://nim-lang.org/download/"
name "-" version ".tar.xz"))
(sha256
- (base32 "1gfkk15q022s31ffbsm2lbfrsnsjfslbyixwk7g8bzngha90zg0g"))))
+ (base32 "0wz3jccdbhi7wd19fz9r6zad945iq50qjpbzva8xc5f3lr7p3i4s"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; No tests.