summaryrefslogtreecommitdiff
path: root/gnu/packages/toys.scm
diff options
context:
space:
mode:
authorArtyom V. Poptsov <[email protected]>2025-01-18 21:10:47 +0300
committerArtyom V. Poptsov <[email protected]>2025-01-27 23:53:18 +0300
commit0386a780272a5a22485db0647851f0428bbaa899 (patch)
tree88a9a3fb303315debe0459cb870a4aaf78936287 /gnu/packages/toys.scm
parent49ea9bcc4a344d054a49b3465cd27c688a132349 (diff)
gnu: sl: Update to 5.05.
* gnu/packages/toys.scm (sl): Update to 5.05. [source]<uri>: Set to "https://github.com/eyJhb/sl". Change-Id: I7e0c3f44ab6741eef4737965faa1cae3f329210c
Diffstat (limited to 'gnu/packages/toys.scm')
-rw-r--r--gnu/packages/toys.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/toys.scm b/gnu/packages/toys.scm
index 359cdbcbe1..f53219731a 100644
--- a/gnu/packages/toys.scm
+++ b/gnu/packages/toys.scm
@@ -7,6 +7,7 @@
;;; Copyright © 2021 Leo Famulari <[email protected]>
;;; Copyright © 2023 Zheng Junjie <[email protected]>
;;; Copyright © 2023 Sarthak Shah <[email protected]>
+;;; Copyright © 2025 Artyom V. Poptsov <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -239,16 +240,16 @@ It was written for the X Window system and does not work well on Wayland.")
(define-public sl
(package
(name "sl")
- (version "5.02")
+ (version "5.05")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/mtoyoda/sl")
+ (url "https://github.com/eyJhb/sl")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "1zrfd71zx2px2xpapg45s8xvi81xii63yl0h60q72j71zh4sif8b"))))
+ (base32 "11a1rdgb8wagikhxgm81g80g5qsl59mv4qgsval3isykqh8729bj"))))
(build-system gnu-build-system)
(inputs
(list ncurses))