summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <[email protected]>2014-08-03 21:01:18 -0400
committerMark H Weaver <[email protected]>2014-08-03 21:01:18 -0400
commit8ceaf72c6d50e564d6db49479e9facbb2201c3e3 (patch)
treee558765dcfcb1c954b68f200760180d199926803 /gnu/packages/linux.scm
parent33690ffde5af2c516bc6b2dd060ab9cf7ab88eb2 (diff)
parent684a2f59748d55de62b45c190127b704d4cdcb60 (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3ffe2a4cdd..105a8cb5c6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -186,7 +186,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.15.6")
+ (let* ((version "3.15.8")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -259,7 +259,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "07v45q8r9fz9jgj1m7dibbmcdlzfzpcj7kh2bp1s1pv512h7fnw0"))))
+ "1ichq7b08rrfq61i8kpan9vxw9mxcfpcl8cw0a6lbc1ycwzvm7xw"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)