summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-08 20:51:00 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:47:46 +0000
commitfc07de05d7b300787aa68a5213a39b63db906879 (patch)
tree5aeaace08f2b14f6ed43bc9975844e729391a93c /gnu/packages/golang.scm
parentddf0505f6036172754bf0f449f248367fb66bd43 (diff)
gnu: go-github-com-kataras-pio: Update to 0.0.13.
* gnu/packages/golang.scm (go-github-com-kataras-pio): Update to 0.0.13. Change-Id: Ie771ae5faf67efad5ad2644eac5ca17a1fb21481
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index ee81b94ea2..cccd58e043 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1245,7 +1245,7 @@ networks where it would otherwise be blocked or heavily throttled.")
(define-public go-github-com-kataras-pio
(package
(name "go-github-com-kataras-pio")
- (version "0.0.10")
+ (version "0.0.13")
(source
(origin
(method git-fetch)
@@ -1255,7 +1255,7 @@ networks where it would otherwise be blocked or heavily throttled.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "11d2jy9xz4airicgmjcy4nb80kwv22jp140wzn2l5412jdr4jmkp"))))
+ (base32 "1z0fkhs6amnkvb02519pfxy2x2r5sfmvdzxfi31ipa17m98pk3bq"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/kataras/pio"))