summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-08-14 23:18:25 +0100
committerSharlatan Hellseher <[email protected]>2024-08-14 23:34:40 +0100
commit662b7604b437355df51a505606804c1daa67efbf (patch)
treeea84901b874357608daaccc50227bbf141e4e70a /gnu/packages/golang.scm
parentb5b85a1c91d3620a35231faf836f768976c3b5d1 (diff)
gnu: go-github-com-go-playground-locales: Update to 0.14.1.
* gnu/packages/golang.scm (go-github-com-go-playground-locales): Update to 0.14.1. Change-Id: I6f8681dd49c8dd61b51481117b01566a9024ff15
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 0c92a52d31..c11b282875 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2716,7 +2716,7 @@ way of specifying command line options.")
(define-public go-github-com-go-playground-locales
(package
(name "go-github-com-go-playground-locales")
- (version "0.13.0")
+ (version "0.14.1")
(home-page "https://github.com/go-playground/locales")
(source
(origin
@@ -2726,7 +2726,7 @@ way of specifying command line options.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0qydcpkvss3mf8mk3xzg6a34n8i69aydrigcl2apifrkx72jw7pf"))))
+ (base32 "117nss5gv7rfzr7z40rkpwfr273wv6ahrd3ycqdarxvaxh0ldhh4"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/go-playground/locales"))