summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2025-01-25 13:14:58 +0000
committerSharlatan Hellseher <[email protected]>2025-01-25 13:14:58 +0000
commit13dd37fd9c438df5d52de2064f011e7b984c6578 (patch)
treefc1fd3cf672f284b209aa90b5628e482a2a9a25f /gnu/packages/golang.scm
parentc409e8af135597c0fb538ee78b4d034f29e87a67 (diff)
gnu: go-github-com-surge-glog: Move to golang-xyz.
* gnu/packages/golang.scm (go-github-com-surge-glog): Move from here ... * gnu/packages/golang-xyz.scm: ... to here. Change-Id: Ib9dbb497618ac5c0655faf31bb0b7ea440b57a13
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 4e813feb12..6a8a288314 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2142,27 +2142,6 @@ characters with their ASCII approximations.")
(description "@code{gg} is a library for rendering 2D graphics in pure Go.")
(license license:expat)))
-(define-public go-github-com-surge-glog
- (package
- (name "go-github-com-surge-glog")
- (version "0.0.0-20141108051140-2578deb2b95c")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/surge/glog")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1bxcwxvsvr2hfpjz9hrrn0wrgykwmrbyk567102k3vafw9xdcwk4"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/surge/glog"))
- (home-page "https://github.com/surge/glog")
- (synopsis "Leveled execution logs for Go")
- (description "Leveled execution logs for Go.")
- (license license:asl2.0)))
-
(define-public go-github-com-twpayne-go-vfsafero
(package
(name "go-github-com-twpayne-go-vfsafero")