summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2025-01-25 08:28:48 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2025-01-25 08:29:25 +0000
commit4106e5fd9a55fc0f6c188db5b629110780bb02d8 (patch)
tree5ea71e3ed905d99fc80cce75d8f1d3ab555764f9 /gnu/packages/golang-xyz.scm
parent1977f576887985f3974bca573f20a58a54d1a6b5 (diff)
gnu: go-github-com-pelletier-go-toml-v2: Update to 2.2.3.
* gnu/packages/golang-xyz.scm (go-github-com-pelletier-go-toml-v2): Update to 2.2.3. Change-Id: Idb5d5f0fe7333b4816698a915ca30b9205fdadcb
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 73244a8de9..4a00f78529 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -12252,7 +12252,7 @@ programs that use traditional command lines.")
(package
(inherit go-github-com-pelletier-go-toml)
(name "go-github-com-pelletier-go-toml-v2")
- (version "2.2.2")
+ (version "2.2.3")
(source
(origin
(method git-fetch)
@@ -12261,7 +12261,7 @@ programs that use traditional command lines.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0gimgz33yxmvj0nmy56yy7zq4ay8j55ir8pfzmgwga7npgpzspk7"))))
+ (base32 "0hqxj34d49snvc2m6lxfjxks3z9sic9xbb6w49ajrqbzy953spzs"))))
(build-system go-build-system)
(arguments
(list #:import-path "github.com/pelletier/go-toml/v2"))