summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-12-19 14:05:27 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:42:08 +0000
commitda6d33d74a8476b1412996071f1817c9f1c7d50a (patch)
tree3313f66d659a442311994d046bf50f346913bfa4 /gnu/packages/golang-check.scm
parent2b631daf5f88885dfbbcdee37c54226b4597bdfe (diff)
gnu: go-github-com-jacobsa-oglematchers: Fix indentation.
* gnu/packages/golang-check.scm (go-github-com-jacobsa-oglematchers): Fix indentation. Change-Id: I4e994c9e1750952b3a1cb5521410db9e173e888d
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm48
1 files changed, 24 insertions, 24 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 3494aecdc8..3d3d678729 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -703,30 +703,30 @@ used in go-github-com-jackc-pgx.")
(license license:expat)))
(define-public go-github-com-jacobsa-oglematchers
- (package
- (name "go-github-com-jacobsa-oglematchers")
- (version "0.0.0-20150720000706-141901ea67cd")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/jacobsa/oglematchers")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "09ff5x6vbhd9zl1z4yzyk573ifh16rry38q1rx986kbz4hqkmniq"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/jacobsa/oglematchers"
- ;; break loop with with go-github-com-jacobsa-ogletest
- #:tests? #f))
- (home-page "https://github.com/jacobsa/oglematchers")
- (synopsis "Matchers for Go testing framework")
- (description
- "Package oglematchers provides a set of matchers useful in a testing or mocking
-framework. These matchers are inspired by and mostly compatible with Google
-Test for C++ and Google JS Test.")
- (license license:asl2.0)))
+ (package
+ (name "go-github-com-jacobsa-oglematchers")
+ (version "0.0.0-20150720000706-141901ea67cd")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/jacobsa/oglematchers")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "09ff5x6vbhd9zl1z4yzyk573ifh16rry38q1rx986kbz4hqkmniq"))))
+ (build-system go-build-system)
+ (arguments
+ '(#:import-path "github.com/jacobsa/oglematchers"
+ ;; break loop with with go-github-com-jacobsa-ogletest
+ #:tests? #f))
+ (home-page "https://github.com/jacobsa/oglematchers")
+ (synopsis "Matchers for Go testing framework")
+ (description
+ "Package oglematchers provides a set of matchers useful in a testing or
+mocking framework. These matchers are inspired by and mostly compatible with
+Google Test for C++ and Google JS Test.")
+ (license license:asl2.0)))
(define-public go-github-com-jacobsa-oglemock
(let ((commit "e94d794d06ffc6de42cb19d0dab3c219efdd6dcf")