summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-12-19 12:47:35 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:42:07 +0000
commit6893dae7b84956aa1913f2ec249bb1235368241c (patch)
tree5c53f915a09aa39f34de35bab682f749d14af76c /gnu/packages/golang-check.scm
parent165053a02450c31b763b0e614bc65b101b634031 (diff)
gnu: go-github-com-jacobsa-ogletest: Update to 0.0.0-20170503003838-80d50a735a11.
* gnu/packages/golang-check.scm (go-github-com-jacobsa-ogletest): Update to 0.0.0-20170503003838-80d50a735a11. Change-Id: Ie559aebc59c03286d775fc08b84f81a107b1d958
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 57614c0a18..7143adf664 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -761,17 +761,15 @@ Test for C++ and Google JS Test.")
(license license:asl2.0))))
(define-public go-github-com-jacobsa-ogletest
- (let ((commit "80d50a735a1108a2aeb7abc4a988d183f20c5292")
- (revision "0"))
(package
(name "go-github-com-jacobsa-ogletest")
- (version (git-version "0.0.0" revision commit))
+ (version "0.0.0-20170503003838-80d50a735a11")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/jacobsa/ogletest")
- (commit commit)))
+ (commit (go-version->git-ref version))))
(file-name (git-file-name name version))
(sha256
(base32
@@ -794,7 +792,7 @@ integrates with the builtin testing package, so it works with the gotest
command. Unlike the testing package which offers only basic capabilities for
signalling failures, it offers ways to express expectations and get nice failure
messages automatically.")
- (license license:asl2.0))))
+ (license license:asl2.0)))
(define-public go-github-com-jacobsa-reqtrace
(package