summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-12-24 10:54:48 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:42:19 +0000
commit30755a5dd4351b064775d604c36a01878e35c00c (patch)
treec840461ef41e70436ac64f6ccddf72cb195b7fb7 /gnu/packages/golang-check.scm
parent1ec0aa1de9c531a459c7dd8db2b2ef4fa17222cf (diff)
gnu: go-gopkg-in-errgo-fmt-errors: Rename variable.
* gnu/packages/golang-check.scm (go-gopkg-in-errgo-fmt-errors): Reename variable to go-gopkg-in-errgo-v2 reflecting go.mod module path. * gnu/packages/golang.scm (gofumpt): [native-inputs]: Remove go-gopkg-in-errgo-fmt-errors; add go-gopkg-in-errgo-v2. Change-Id: Iaaae97df06a68c16162ced1db65bb905adc34ddc
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 7370a88ab6..f5a714c8b2 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -1760,9 +1760,9 @@ accurate testing of your code.")
(with-directory-excursion (string-append "src/" import-path)
(invoke "go" "test" "-v" "./..."))))))))))
-(define-public go-gopkg-in-errgo-fmt-errors
+(define-public go-gopkg-in-errgo-v2
(package
- (name "go-gopkg-in-errgo-fmt-errors")
+ (name "go-gopkg-in-errgo-v2")
(version "2.1.0")
(source
(origin