summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAle Abdo <[email protected]>2025-01-02 00:46:31 +0100
committerLudovic Courtès <[email protected]>2025-01-27 14:42:41 +0100
commitf3645fdda79b5e8c87b359ce9091931d3f89b93f (patch)
treebccdc782a22e95fca59a8cc2eb876ff1446d4554
parent7d4ff32a21265234b83b287d69ce363145e73cdb (diff)
gnu: Add hunspell-dict-pt-br.
* gnu/packages/hunspell.scm (hunspell-dict-pt-br): New variable. Change-Id: I60f81bb664201851544246e8327e2bf8613b07ae Signed-off-by: Ludovic Courtès <[email protected]>
-rw-r--r--gnu/packages/hunspell.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/hunspell.scm b/gnu/packages/hunspell.scm
index 829cace139..b421e8d745 100644
--- a/gnu/packages/hunspell.scm
+++ b/gnu/packages/hunspell.scm
@@ -426,6 +426,14 @@ spell-checking library.")
#:home-page "https://www.libreitalia.org/"
#:license license:gpl3)))
+(define-public hunspell-dict-pt-br
+ (let ((synopsis identity))
+ (hunspell-dictionary "pt_BR" "Portuguese (Brazil)"
+ #:synopsis (synopsis "Hunspell dictionary for Portuguese (Brazil)")
+ #:home-page "https://cgit.freedesktop.org/libreoffice/dictionaries/tree/pt_BR"
+ #:license (list license:lgpl3+))))
+
+
;;;
;;; Hunspell packages made from the Aspell word lists.
;;;