From 9b25e1d1248da83fa3f39f8fe163b842ec4c4d5a Mon Sep 17 00:00:00 2001
From: Christopher Baines <mail@cbaines.net>
Date: Tue, 12 Jun 2018 07:41:45 +0100
Subject: gnu: erlang: Delete the bootstrap phase.

This fails for the erlang package, as the gnu build system attempts to execute
the bootstrap directory.

* gnu/packages/erlang.scm (erlang)[arguments]: Delete the bootstrap phase.
---
 gnu/packages/erlang.scm | 1 +
 1 file changed, 1 insertion(+)

(limited to 'gnu/packages/erlang.scm')

diff --git a/gnu/packages/erlang.scm b/gnu/packages/erlang.scm
index 0e2b7b5bcb..55e0e62478 100644
--- a/gnu/packages/erlang.scm
+++ b/gnu/packages/erlang.scm
@@ -89,6 +89,7 @@ (define-public erlang
                   (guix build gnu-build-system))
        #:phases
        (modify-phases %standard-phases
+         (delete 'bootstrap)
          ;; The are several code fragments that embed timestamps into the
          ;; output. Here, we alter those fragments to use the value of
          ;; SOURCE_DATE_EPOCH instead.
-- 
cgit v1.2.3